Liste des bugs

Avatar du membre
Team Next Gaymer
4501 messages

21 août 2012, 00:34

Bah c'est logique, tu devrais être en GTM +2 pour avoir l'affichage correct, Drake.



EDIT : enfin GMT +1 et +1h pour l'heure d'été. Si j'annule le passage à l'heure d'été sur mon ordi, en effet je perds une heure et tout devient à une heure plus tôt... ^^
Modifié en dernier par Tiniel Cerulis le 21 août 2012, 00:36, modifié 1 fois.

Level 32
1588 messages

21 août 2012, 06:32

Ayé j'ai trouvé, le problème ne venait pas de mes machines, elles sont bien réglées en GMT+1 avec une heure en plus rajoutée pour l'heure d'été.



Le problème venait en fait de mon compte sur NG qui était paramétré sur le fuseau GMT au lieu de GMT+1.

C'est peut-être le paramétrage par défaut, je ne me souviens pas de l'avoir changé.



Peut-être que ce serait bien de vérifier si c'est GMT+1 par défaut pour les nouveaux comptes, qui sont majoritairement en France je pense.

J'ai donc mis à GMT+1 et laissé la case cochée pour la gestion automatique de l'heure d'été, et désormais toutes les horaires sont corrects sur mes différents écrans.



Mon bug est résolu, merci pour ton aide Tki' qui (kiki ?) m'a mis la puce à l'oreille pour trouver d'où venait le problème.

Avatar du membre
Comité
4511 messages

21 août 2012, 09:12

remarque concernant le carrousel !

Sui on clique sur un lien du carrousel de l'accueil, on tombe sur le topic en question, certes, mais au format article. J'avoue, j'ai été décontenancé et perturbé au plus profond de moi en voyant ça et (j'en fait trop ?).



Donc je me posais la question de savoir si c'était volontaire, de mettre sous ce format là (type articles ou billets de blogs) ou si il y a juste un tit soucis de redirectino quand on clique sur le sujet en question ?



après dans 'labsolu c'est pas dérangeant du tout, mais bon je me posais la question alors...
Modifié en dernier par juntaru le 21 août 2012, 09:13, modifié 1 fois.

Avatar du membre
Team Next Gaymer
4501 messages

21 août 2012, 09:28

De rien Drake, je regarde vite fait au niveau des valeurs par défaut à la création des comptes mais je crois que normalement tout est OK. Surtout que ton compte n'a pas été créé mais migré de la V1...





[quote name='juntaru' timestamp='1345533161' post='4608']

remarque concernant le carrousel !

Sui on clique sur un lien du carrousel de l'accueil, on tombe sur le topic en question, certes, mais au format article. J'avoue, j'ai été décontenancé et perturbé au plus profond de moi en voyant ça et (j'en fait trop ?).



Donc je me posais la question de savoir si c'était volontaire, de mettre sous ce format là (type articles ou billets de blogs) ou si il y a juste un tit soucis de redirectino quand on clique sur le sujet en question ?



après dans 'labsolu c'est pas dérangeant du tout, mais bon je me posais la question alors...

[/quote]



C'est fait comme ça par défaut, normalement, si tu te souviens (si tu y es déjà allé), il y avait un onglet "Articles" dans le menu en haut et cette page permettait de créer des articles. Lorsqu'on met en avant un topic dans le carousel, on ne fait que créer un article à partir du topic et de le lier au topic du forum. Mais au final, on a désactivé cette fonctionnalité d'articles pour ne garder que la mise en avant sur le carousel, de fait le lien, tu as raison, devrait rediriger directement vers le topic.



(En plus, ça s'affiche mal dans la vue "Articles" xD)

Avatar du membre
Comité
4511 messages

21 août 2012, 09:36

C'est pour ça que je trovuais étonnant que ça continue de linker versl es articles, vu que l'onglet a été supprimé !

Y a pas moyend e linker plutot vers le sujet en question, plutot que vers l'articlé créé pour promovoir le sujet en article, justement ?

Avatar du membre
Team Next Gaymer
4501 messages

21 août 2012, 09:44

C'est ce que je suis en train de regarder mais le linkage est fait au niveau des commentaires uniquement, le reste est copié et de nouvelles valeurs (comme le "teaser text" affiché dans le carousel et la miniature) sont ajoutés. Au final, on obtient deux entités disjointes qui partagement les mêmes commentaires.



J'ai donc peur qu'on ait pas l'information "URL du topic original" ... mais je regarde ça <img src='http://www.nextgaymer.com/public/style_ ... /smile.gif' class='bbc_emoticon' alt=':)' />

Adhérent
1417 messages

24 août 2012, 08:13

c'est pas un bug, mais... on ne peut pas supprimer ses propres messages ?

Avatar du membre
Team Next Gaymer
4501 messages

24 août 2012, 08:36

Si, à côté des boutons Citation et Multi-citation, tu as des liens, dont Supprimer.

Adhérent
1417 messages

24 août 2012, 08:51

Je ne vois pas. J'ai Signaler, Publier sur mon blog, Multi-citeration et Citer, c'est tout.



Ah ! et aussi, le tchat nous kick toutes les 5 minutes -_-' c'est saoulant ! <img src='http://www.nextgaymer.com/public/style_ ... /smile.gif' class='bbc_emoticon' alt=':)' />
Modifié en dernier par Titanscity le 24 août 2012, 10:30, modifié 1 fois.

Avatar du membre
Team Next Gaymer
4983 messages

24 août 2012, 11:17

A propos de la suppression de post par les membres, nous allons revenir vers vous en début de semaine prochaine. Il y a eu quelques abus avec cette fonctionnalité, mais nous allons en discuter entre admin et modo <img src='http://www.nextgaymer.com/public/style_ ... >/wink.gif' class='bbc_emoticon' alt=';)' />



Du côté du Tchat, tu es le premier à nous remonter ce bug, pas mal de NG reste même des heures à raconter des histoires bizarres <img src='http://www.nextgaymer.com/public/style_ ... iggrin.gif' class='bbc_emoticon' alt=':D' /> Quel navigateur utilises-tu ? On va essayer de trouver quel est ton problème <img src='http://www.nextgaymer.com/public/style_ ... #>/hay.gif' class='bbc_emoticon' alt=':lol:' />

Avatar du membre
Team Next Gaymer
4501 messages

24 août 2012, 11:45

Il y a eu un problème hier avec le tchat, mais il ne faut pas en faire une généralité. Il y a eu peut-être un souci technique avec Invision mais c'est déjà fini depuis longtemps ^^



A noter que si vous accédez au tchat depuis votre smartphone, vous êtes déconnecté si votre téléphone passe en veille ou que vous quittez votre application navigateur.

Adhérent
1417 messages

24 août 2012, 12:39

Bah, c' c'est calmé, mais je te promet que ce matin, a n'arretais pas ! demande à Juntapproche et Titebinouze, tu verras <img src='http://www.nextgaymer.com/public/style_ ... /smile.gif' class='bbc_emoticon' alt=':)' /> (sinon, j'utilise firefox 15)

Avatar du membre
Team Next Gaymer
4983 messages

24 août 2012, 18:39

A propos de la suppression des messages :



L'équipe NG a décidé de ne pas permettre la suppression de message, notamment à cause des nombreuses dérives qui ont déjà eu lieux (exemple même de ********** qui a supprimé quasiment tous ses messages du forum avant de supprimer son compte, cela a fait un beau gruyère dans les topics <img src='http://www.nextgaymer.com/public/style_ ... iggrin.gif' class='bbc_emoticon' alt=':D' />)



Mais comme l'édition reste possible, une personne peut modérer ses propos. Mais pour la suppression en elle-même, il y a déjà eu tellement de dérives que nous préférons simplifier. Les Next Gaymer s'habitueront bien vite en voyant qu'il faut faire attention un minimum à ce qu'il raconte avant de poster ^_^ ! Si jamais vous faites des doubles posts, notre super équipe de modérateur viendra corriger la chose <img src='http://www.nextgaymer.com/public/style_ ... >/wink.gif' class='bbc_emoticon' alt=';)' />

Adhérent
860 messages

02 août 2013, 16:19

C'est pas vraiment un bug, mais plus un problème de style :

Serait-il possible de changé le style du cadre de citation ? En effet il n'y a aucune séparation visible entre les propos cités et les propos répondant à la citation.

Level 15
351 messages

13 août 2013, 22:05

Je confirme, c'est assez pénible, on n'y voit plus rien.
Et je signale aussi un autre bug : parfois si on écrit un texte après un lien, ce texte est intégré au lieu (ce qui rend le lien dysfonctionnel). Ca ne faisait pas ça avant et c'est très pénible car si on ne s'en rend pas compte, on peut poster un lien, écrire un pavé derrière, ça fait disparaître tout notre texte :(
 
Exemple : http://www.nextgaymer.com/index.php?/to ... rs-pro-eu/ Du coup le lien de YP ne fonctionne pas (en passant la souris sur le lien, on voit ce qu'il avait écrit qui est intégré dans le lien)
Modifié en dernier par Archipel le 13 août 2013, 22:06, modifié 1 fois.

Avatar du membre
Team Next Gaymer
1860 messages

04 sept. 2013, 09:54

*insiste*
 
Un moyen de régler ce problème de citations ?
(a)
Sanctifer

Avatar du membre
Team Next Gaymer
4983 messages

05 sept. 2013, 10:43

Dès que j'aurai le temps, je m'en occuperai :/ Sorry.

Avatar du membre
Team Next Gaymer
1860 messages

05 sept. 2013, 11:08

Ok cool !
(c'était pas pour insister sur l'immédiateté de la chose, juste pour être certain que le souci n'était pas passé inaperçu :geek:  )
Sanctifer

Avatar du membre
Level 31
1475 messages

21 avr. 2016, 18:38

(désolé si je n'ai pas écris sur le bon post)
Bonjour, je rencontre un bug à chaque message que j'écris.
En effet, il apparait ce que vous allez découvrir en dessous (et donc je dois "modifier" puis supprimer le surplus).
Que faire ? Merci par avance.
<div>
<div> </div>
<div style="margin-left:1px;text-align:left;"> </div>
<div>
<div>
<div>G</div>
<div>M</div>
<div>T</div>
</div>
<div>
<div>
<div> </div>



Detect languageAfrikaansAlbanianArabicArmenianAzerbaijaniBasqueBelarusianBengaliBosnianBulgarianCatalanCebuanoChichewaChinese (Simplified)Chinese (Traditional)CroatianCzechDanishDutchEnglishEsperantoEstonianFilipinoFinnishFrenchGalicianGeorgianGermanGreekGujaratiHaitian CreoleHausaHebrewHindiHmongHungarianIcelandicIgboIndonesianIrishItalianJapaneseJavaneseKannadaKazakhKhmerKoreanLaoLatinLatvianLithuanianMacedonianMalagasyMalayMalayalamMalteseMaoriMarathiMongolianMyanmar (Burmese)NepaliNorwegianPersianPolishPortuguesePunjabiRomanianRussianSerbianSesothoSinhalaSlovakSlovenianSomaliSpanishSundaneseSwahiliSwedishTajikTamilTeluguThaiTurkishUkrainianUrduUzbekVietnameseWelshYiddishYorubaZulu

<div style="text-align:center;"> </div>


AfrikaansAlbanianArabicArmenianAzerbaijaniBasqueBelarusianBengaliBosnianBulgarianCatalanCebuanoChichewaChinese (Simplified)Chinese (Traditional)CroatianCzechDanishDutchEnglishEsperantoEstonianFilipinoFinnishFrenchGalicianGeorgianGermanGreekGujaratiHaitian CreoleHausaHebrewHindiHmongHungarianIcelandicIgboIndonesianIrishItalianJapaneseJavaneseKannadaKazakhKhmerKoreanLaoLatinLatvianLithuanianMacedonianMalagasyMalayMalayalamMalteseMaoriMarathiMongolianMyanmar (Burmese)NepaliNorwegianPersianPolishPortuguesePunjabiRomanianRussianSerbianSesothoSinhalaSlovakSlovenianSomaliSpanishSundaneseSwahiliSwedishTajikTamilTeluguThaiTurkishUkrainianUrduUzbekVietnameseWelshYiddishYorubaZulu

 

<div> </div>


<div> </div>


<div> </div>
<div> </div>


<div> </div>


 

<div> </div>

</div>
</div>
<div> </div>
<div style="margin-left:180px;"> </div>
<div> </div>
<div>Text-to-speech function is limited to 100 characters</div>
<div> </div>
<div><a data-ipb='nomediaparse' href='#' title="Show options">Options</a> : <a data-ipb='nomediaparse' href='#' title="Translation History">History</a> : <a data-ipb='nomediaparse' href='http://about.imtranslator.net/tutorials ... plication/' title="Help">Help</a> : <a data-ipb='nomediaparse' href='#' title="Feedback">Feedback</a><a data-ipb='nomediaparse' href='#' title="Close">Close</a></div>
</div>
</div>
Image




Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 11 invités